Debian / Ubuntu Package
#1
Hello George 
It is a chance that you make a Debian / Ubuntu package for karlyriceditor? The version on the repository is too old (1.11).
Would you accept it as a pay assignment?

I try to compile it from source on ubuntu 18.04 but I stay here:

$ make

cd src/ && ( test -e Makefile || /usr/lib/qt5/bin/qmake -o Makefile /usr/local/src/karlyriceditor-2.2/src/src.pro ) && make -f Makefile 
Project ERROR: libavformat development package not found
Makefile:44: recipe for target 'sub-src-make_first' failed
make: *** [sub-src-make_first] Error 3

But the lib are installed: 
/usr/local/src/karlyriceditor-2.2$ aptitude search libavformat-dev
i   libavformat-dev                                - FFmpeg library with (de)muxers for multimedia containers
i   libavformat-dev:i386                           - FFmpeg library with (de)muxers for multimedia containers
 
Regards,
Isaac

Reply


Forum Jump: